LE SITE D'INFORMATION DE LA MOTOCULTURE
www.motoculture-jardin.com
MENU



index

LE FORUM DE LA MOTOCULTURE

[Contacter l'administrateur]
[Vous pouvez aussi utiliser le formulaire]
[Aller sur www.motoculture-jardin.com]

MOTOCULTURE-JARDIN   C'EST AUSSI     UN SITE D'INFORMATION     DES FICHES TECHNIQUES A LA RUBRIQUE ATELIER    UNE RUBRIQUE DE DOCUMENTAIONS    UNE RUBRIQUE DE PETITES ANNONCES     UNE GALERIE PHOTOS     TOUT CELA GRATOS    
    Le Forum de la Motoculture >>> Les problèmes mécaniques... >>> Remise en état moteur, matériel complet >>> NIAGARA kangourou T60
 
new
Sujet :: NIAGARA kangourou T60
<<Sujet précédent     Sujet suivant>>
Auteur Imprimer le topic Message
messages Alucard-16 Rechercher un message
gradesgradesgradesgrades
Familier
Les cons, ça ose tout, c'est même à ça qu'on les reconnait.

Region  Charente
Ville 

Enregistré le 16/02/2020
Messages: 119


non connecte Non connecté
Sujet : NIAGARA kangourou T60
Ajouté le : 16/02/2020 14:10
Message :

Salut tout le monde !
J'ai récupéré il y a 10 ans, l'ancienne tondeuse (plus une débroussailleuse d'ailleurs) de mon paternel, qu'il acheté en 1982.

Après une restauration peinture (antirouille) des courroies (types automobiles genre courroies accessoires d'Audi 100 etc...), joint de culasse (plus de compression mais arrivé à démarrer, truc de fou !!!) roulements, chaines de traction et la lame, en 2009.

Le moteur d'origine 8HP a rendue l'âme... Je ne trouve pas la panne malgré quelques heures et un sacré nombres de tirage de corde (c'est un monocylindre de 319cc, je ne suis pas un petit poulet mais bon sang il est raide à tirer..).
L'allumage ne fonctionne plus malgré une bobine neuve et son fil, un kit magnetron neuf (pour supprimer le rupteur/condensateur), bougie neuve.


Je l'ai remplacé par un de même type mais à démarrage électrique de tracteur tondeuse dernièrement (mercredi dernier), le pignon du démarreur était HS, le moteur du demarreur grippé, j'ai acheté le pignon sur eBay (3.80€), et nettoyer/lubrifier le démarreur.

Donc elle re-pète littéralement le feu (échappement presque libre, en 1981 année du moteur, on s'en tapé du bruit et des parasites ).




J'ai encore quelques modifications, comme mettre un relai et un interrupteur de démarrage (et encore vu l'utilisation je pense démarrer aux câbles comme pour mes essais), et un interrupteur d'arrêt moteur (je me suis retrouvé comme un co. lorsque je l'ai démarré la 1ère fois )
Et faire 2 vidanges pour bien nettoyer le moteur, et le traiter au mecarun.


J'ai justement quelques questions :
Il y a une cosse là où est branché la bobine, près du levier d'accélérateur, confirmez moi qu'il faut mettre à la masse pour arrêter l'allumage, SVP ?

Je cherche des pneus : ils sont de 1981-2 (d'origine donc), tubeless, et j'ai tenté une réparation avec une mèche dans le flanc (grosse co..erie car ça fuit encore), c'est des nankang.
Dessus c'est marqué 4.30 / 4.00 - 8 mais impossible d'en trouver de cette dimension...

Est-ce que 4.00 - 8 ou 400x8 c'est compatible, sachant que je dois rester sur le même diamètre extérieur gonflé et forcement même jantes, ou il vaut mieux passer sur du 4.80/4.0 - 8 ?

Merci pour les réponses.




*** Message édité par Alucard-16 le 16/02/2020 14:48 ***


Niagara kangourou T60
moteur B&S
Toro twinblade moteur B&S
Viking GB370S moteur B&S
MCculloch T26CS
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à Alucard-16 Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
messages MESPAS Rechercher un message
gradesgradesgradesgradesgradesgradesgrades
@Pilier *

Region BOURGOGNE
Ville CHAMPIGNELLES

Enregistré le 20/02/2012
Messages: 2825


non connecte Non connecté
Ajouté le : 16/02/2020 20:32
Message :

Bonjour

Mettre des chambres à air c'est du 4.80-4.00 x 8
Sur le premier moteur la bobine que vous avez changé était avec magnétron incorporé ou un module à côté?
Si vous avez retiré le volant magnétique, il se pourrait qu'après remontage la clavette soit sectionnée par manque de serrage et donc allumage décalé.
Ce moteur est très facile a reconditionner pour qu'il reparte pour longtemps, une segmentation avec déglaçage cylindre, étanchéité complète, sans oublier un rodage soupapes.

A+

Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à MESPAS Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
messages Alucard-16 Rechercher un message
gradesgradesgradesgrades
Familier
Les cons, ça ose tout, c'est même à ça qu'on les reconnait.

Region  Charente
Ville 

Enregistré le 16/02/2020
Messages: 119


non connecte Non connecté
Ajouté le : 17/02/2020 08:15
Message :

Le kit magnetron est séparé, et la clavette neuve fourni avec :

image-du-forum-de-la-motoculture






Attention si vous téléchargez un fichier compressé,
et s'il contient une extension (.exe) une fois décompressé de ne pas l'exécuter >> poubelle et merci de signaler le message (le logo alerte en bas à gauche)

Serrage à la clef dynamo électronique (il me semble que la notice du kit magnetron le donne).
L'allumage ne fonctionnait pas, tester avec 4 bougies différentes, avant que je change la bobine, puis j'ai pensé au rupteur-condensateur HS, donc mise en place du kit magnetron. Rien de changer...
A un moment, j'ai même pensé à un soucis de volant magnétique...
Dans la fiche technique, il y a des côtes "d'entrefer" à respecter pour la bobine.
Réglage à la cale d'épaisseur, rien n'y fait...

C'est pour ça que j'ai laissé tomber à réparer ce moteur, qui plus est, la pipe d'admission à été bidouillé (par moi) car l'axe du flotteur est cassé, réparer à la MCGyver avec un axe de bracelet montre , sans compter les vis d'échappement cassé/grippé...

Ok des chambres à air, c'est pas c... j'y avais pas pensé...


Niagara kangourou T60
moteur B&S
Toro twinblade moteur B&S
Viking GB370S moteur B&S
MCculloch T26CS
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à Alucard-16 Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
messages Alucard-16 Rechercher un message
gradesgradesgradesgrades
Familier
Les cons, ça ose tout, c'est même à ça qu'on les reconnait.

Region  Charente
Ville 

Enregistré le 16/02/2020
Messages: 119


non connecte Non connecté
Ajouté le : 20/02/2020 18:39
Message :

Alors, je suis passé voir un spécialiste motoculture. J'ai le choix :
- soit 2 chambres à air à presque 17€/pièces et garder mes pneus de 39 ans, en 430x400x8 - 2 plies - 160kg - tout craquelé = 34€.
- soit 2 pneus neuf, 480x400x8 - 6 plies - 345kg (kenda K371) à 27€/pièces 10€ (montage valves ×2) = 64€

Pas envie de me faire ch.. à demonter les pneus (qui sont tubless donc démonte pneus, etc...) pour y glisser les chambres à air, pour garder des gommars qui sont fragiles (flanc très fins, bande de roulement en état moyen, craquelé), pour finir par les remplir de produit anti-creuvaison préventif (j'ai ça dans mon vélo de boulot, c'est le top).

Bon j'ai pris les pneus neufs ! Ils sont très durs (aussi épais que des pneus de routes), car supportent 345kg de charge à 2,5 bars, à 130km/h . Je peux rouler avec 800 grammes sans problème (voir même crever), ils ne s'affaissent pas.

J'ai monté mon câblage de démarreur (avec interrupteur jaune et relai 100A) et mon kill switch (rouge) :



J'ai fais 2 vidanges de suite, avec 5 minutes de ralenti entre les 2 remplissages.
Ça continue de sortir d'une drôle de couleur... sûrement que le carter est fortement encrassé ! Les joies de récupérer un moteur sans historique
image-du-forum-de-la-motoculture






Attention si vous téléchargez un fichier compressé,
et s'il contient une extension (.exe) une fois décompressé de ne pas l'exécuter >> poubelle et merci de signaler le message (le logo alerte en bas à gauche)



Bon, il ne tiens pas accéléré, cause : le levier est fait pour un câblage et levier déporté, il glisse naturellement vers le bas donc vers le ralenti.

Vous savez combien d'amperes tire le démarreur sur ce moteur ? À la pince ampèremétrique, j'avais 16A, ça me paraît peu (200w ?).


Niagara kangourou T60
moteur B&S
Toro twinblade moteur B&S
Viking GB370S moteur B&S
MCculloch T26CS
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à Alucard-16 Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
messages timaumo1 Rechercher un message
gradesgradesgradesgradesgradesgradesgradesgrades
@Pilier **

logo


Region Aquitaine
Ville Bergerac

Enregistré le 28/03/2007
Messages: 6270


non connecte Non connecté
Ajouté le : 20/02/2020 22:39
Message :

Bonsoir,
En arrondissant c'est ça. 200W / 12V =16,67 A.
Ne pas perdre de vue qu'au lacement du démarreur la valeur instantanée sera au moins le double, voir le triple.
Cordialement.


Voler c'est quand on trouve un objet qui n'a pas encore été perdu. Coluche
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à timaumo1 Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
messages Alucard-16 Rechercher un message
gradesgradesgradesgrades
Familier
Les cons, ça ose tout, c'est même à ça qu'on les reconnait.

Region  Charente
Ville 

Enregistré le 16/02/2020
Messages: 119


non connecte Non connecté
Ajouté le : 21/02/2020 19:07
Message :

Je vais monté des fusibles bouteille aM
Voyant plus souvent des plus grosse cylindrée, un démarreur de 200w me paraissait faible.

Je me tâte à mettre une batterie à demeure dessus maintenant !
Parce qu'une toute petite batterie genre 8ah-135CCA suffirait, trouvable à une 20ène d'€...


Niagara kangourou T60
moteur B&S
Toro twinblade moteur B&S
Viking GB370S moteur B&S
MCculloch T26CS
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à Alucard-16 Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
messages Alucard-16 Rechercher un message
gradesgradesgradesgrades
Familier
Les cons, ça ose tout, c'est même à ça qu'on les reconnait.

Region  Charente
Ville 

Enregistré le 16/02/2020
Messages: 119


non connecte Non connecté
Ajouté le : 23/02/2020 18:09
Message :

Après un nettoyage puis huilage et remontage du filtre à air en mousse, remontage et adaptation d'un échappement (c'est mieux avec), première tonte de l'année effectuée hier (fin février, c'est une 1ère pour moi !), 20-25cm d'herbe mouillée, en vitesse rapide.
Bien content de mon nouveau moteur acheté 50€, il a une patate ! L'ancien devait avoir un souci, il ne tournait pas â 3600 RPM, car pour faire les 1800m2, je passais 3h avec l'ancien moteur, hier j'ai mis 1h45.

Enfin voilà, même si les pneus n'ont pas un profil tout terrain ou agraire, ça tracte bien, j'ai mis 1bars dans chaque roues. Bien content de l'avoir remise en route. Elle va vraiment bien me servir.

Là je vais peut-être faire le chemin d'accès dans mon bois, en rehaussant l'avant et en vitesse lente, ça va envoyer !


Niagara kangourou T60
moteur B&S
Toro twinblade moteur B&S
Viking GB370S moteur B&S
MCculloch T26CS
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à Alucard-16 Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
messages Alucard-16 Rechercher un message
gradesgradesgradesgrades
Familier
Les cons, ça ose tout, c'est même à ça qu'on les reconnait.

Region  Charente
Ville 

Enregistré le 16/02/2020
Messages: 119


non connecte Non connecté
Ajouté le : 27/04/2020 18:11
Message :

Bonjour à tous,
J'ai tiré ma jauge à huile, et l'huile est redevenue noire de chez noire... avec de beaux reflets/veinnages métallisés....
J'ai fait une vidange, mis un aimant dans le fond de mon bac plastique puis vidé l'huile dans mon bidon de recyclage.

Il est resté une assez grosse quantité de limailles, ça m'inquiète.... alors est-ce de la boue qui était resté lors des vidange précédente ? Le moteur ne fait pas de bruit suspect.


La question est : qu'est-ce qui est en métal ferreux dans le moteur qui pourrait produire ces particules ?
Moteur 190707-5848

Merci.


Niagara kangourou T60
moteur B&S
Toro twinblade moteur B&S
Viking GB370S moteur B&S
MCculloch T26CS
Recharger l'url avec lien direct vers ce message Imprimer le message Aller en bas de page Aller en haut de page Editez ce post (réservé aux modérateurs) Citer ce post dans votre réponse Avertissez l'administrateur si le post est non conventionnel
Envoyer un Message Privé à Alucard-16 Sujet :: NIAGARA kangourou T60 posté par Alucard-16
>>>>>>>>>>>>>>>>>>>>>
    Le Forum de la Motoculture >>> Les problèmes mécaniques... >>> Remise en état moteur, matériel complet >>> NIAGARA kangourou T60
Sujet :: NIAGARA kangourou T60
<<Sujet précédent     Sujet suivant>>
new




PUB >> contenu pouvant correspondre à votre recherche

[Contacter l'administrateur] | [Aller sur www.motoculture-jardin.com]
[ requêtes] - [Page générée en 0.0177 secondes]
mise en page août 2004 pour toutes informations sur lg.motoculture  e mail copyright Tous droits réservés - 2004 - 2020 - P.LE.GALL   

Les sites partenaires : Mise en ligne par   lg.service@ Materiel pour le batiment atm22-btp Loseto-energies le chauffage au bois, les énergies renouvelables. jardin-maison.com
CoolForum version.modifiée.plg-forum
Menu



Le forum fait partie d'un ensemble de documentations liées aux matériels de la motoculture, par le menu vous avez accès à ces différentes rubriques, qui peuvent aussi vous aider dans vos requètes